November 18, 2017, 07:46:21 AM
Welcome, Guest. Please login or register.

If you are not part of the solution...You are part of the precipitate.

Author Topic: virtualbox wireless  (Read 1823 times)

Offline tw33dyb14d

  • Professional
  • ****
  • Posts: 457
  • Internets: +1/-0
virtualbox wireless
« on: January 16, 2013, 08:10:39 AM »
is it possibe to enabe wifi on windows xp sp3 installed on oracle virtualbox

Offline Joshua

  • CISSP, CCNA Sec,& Others
  • Experienced
  • ***
  • Posts: 126
  • Internets: +4/-1
  • Want to play a game?
Re: virtualbox wireless
« Reply #1 on: January 16, 2013, 08:41:12 AM »
Yes. If you have a USB WiFi adapter, You would connect the adapter then choose Devices > USB Devices > your USB adapter. You will need to install the driver for XP. This is the best way for WiFi access

If you want to use your laptop's built-in WiFi, It would be set as a bridged adapter in the network configuration. However, it does not show as a WiFi card in the VM, just a network card. The wireless network is controlled by the host os. I'm testing this at work, and it's not working. But, the WiFi here is utlra secure. It should work on a home WiFi.
Want to play a game?

Offline tw33dyb14d

  • Professional
  • ****
  • Posts: 457
  • Internets: +1/-0
Re: virtualbox wireless
« Reply #2 on: January 16, 2013, 09:44:31 AM »
thanks joshua setting my network as bridged adapter worked

Offline Dragetsna

  • Prospect
  • *
  • Posts: 2
  • Internets: +0/-0
Re: virtualbox wireless
« Reply #3 on: May 05, 2015, 08:31:56 PM »
I have read something like this and it's very uncomfortable.

Offline Malachai

  • Top Hat Member
  • Super Elite
  • ********
  • Posts: 2806
  • Internets: +18/-7
  • #!/bin/sh Day/Night (Grey Hat)
Re: virtualbox wireless
« Reply #4 on: May 12, 2015, 02:39:39 PM »
Yes this works perfect , if you ever us windows and connect the wireless adapter it will ask you if you like to connect it to windows or mac. that's if you're using a mac machine.

** Dont' judge me! **

*//
  Hope that Firewall works because your SCREWED  
  //*