May 27, 2017, 05:50:37 PM
Welcome, Guest. Please login or register.

"Have you tried turning it off and then on again?"

Author Topic: | Rogue-Ops_v2.0 | Crunchbang11+Tint2+Openbox3+Kali | Full Rebuild | 12/20/13 |  (Read 14044 times)

Nice OS rogue.sf,
  just installed yesterday.
Just wondering has anyone had any problems with their screen flickering? Coz mine is alot and it's annoying.
Also metasploit and armitage did not work on fresh install or at update, threw error when starting thin webserver. not too much of a problem though i can fix it.

Good work Many Thanks!

Offline cuba462

  • Prospect
  • *
  • Posts: 3
  • Internets: +0/-0
Thanks for V2!!

Envoyé de mon Nexus 7 en utilisant Tapatalk


~ZEPHYR~

  • Guest
Cool!!
I love Crunchbung......

Offline Welcome to the darknet

  • Prospect
  • *
  • Posts: 5
  • Internets: +0/-0
  • We must be willing to pay a price for freedom.
Hey rogue.sf love the distribution :) but i am having a few problems here. When I try to run se-toolkit it says /root/.appHelper.sh: line 30: se-toolkit: command not found. It also says /root/.appHelper.sh to a numerous amount of kali tools. Is there any way to fix it? Any feedback would be appreciated and thanks!
« Last Edit: December 29, 2013, 04:00:34 AM by Welcome to the darknet »

Offline syntropic

  • Prospect
  • *
  • Posts: 37
  • Internets: +4/-0
I have downloaded this and am installing a VM machine just to play around with it before installing it to a 100GB partition on my laptop.

I like it a lot so far... I notice all of the details you have paid attention to.  I really like the context menu (right-click) -- everything at your fingertips.

I have not used Crunchbang before, but everything I have heard of it is great... plus it is debian based, so it should fit in well with the Kali tools.

I hope you are still checking this thread.  I think I may use this, but my distrobution building skills (and most GUI configurations) are unfamiliar to me, and as such, I might have a question or two...

But great work!!

Syntropic

Offline syntropic

  • Prospect
  • *
  • Posts: 37
  • Internets: +4/-0
Just wondered if there has been any issues creating a portablebox machine for this.

Every time I attempt to install using refractainstaller-gui, I go create 1 8GB partition in gparted (ext4), and then return to installer and let it continue.  It seems to work until the end when it tries to create the Swap partition (for which there is none as I just made 1 partition).  It returns an error.

I don't think this is because I didn't make a swap partition as the installer seems to want just one partition.

Any clue on this??? I tried making two partitions as well (one 7GB partition and one 1GB partition and used the label swap for it.  But even with this partitioning, I still get an error.

Sm3gal

  • Guest
link from google drive isn't working for me, I click the link and it goes to 2 icons and from there it won't let me download, can someone mirror this link elsewhere plz

Offline Gingerbread Man

  • *High Tech Low-life*
  • Administrator
  • Elite
  • *****
  • Posts: 926
  • Internets: +93/-0
The link is good...

Use Chrome.

Offline D33DS

  • Top Hat Member
  • Prospect
  • ********
  • Posts: 38
  • Internets: +5/-0
Downloading now :D
Judge yourself, before you judge anyone else :)

Sm3gal

  • Guest
I tried chrome, the download got done and  then I got "unknown network error" http://imgur.com/DSh9Bun when I tried my uncles windows laptop it got done and just said "Failed" has anyone else had this issue?

*Fixed I used Wget and it worked
« Last Edit: July 29, 2014, 07:13:38 PM by Sm3gal »

Offline Biffo

  • Prospect
  • *
  • Posts: 4
  • Internets: +0/-0
Had the same problem as Sm3gal.

Tried downloading with Linux/Firefox and Windows/Chrome and got Unknown Network Error.  Appears to be an issue with Google Drive and large files from what I've seen.

What url did you supply wget?

Thks

Offline 0E 800

  • If something can corrupt you, you're corrupted already.
  • Top Hat Member
  • Elite
  • ********
  • Posts: 961
  • Internets: +154/-0
  • • тнε ιηтεяηεт ιs мү яεcүcℓε-вιη •
Downloaded fine for me in chrome. Im using Windows box.
"He who passes not his days in the realm of dreams is the slave of the days."

Offline Biffo

  • Prospect
  • *
  • Posts: 4
  • Internets: +0/-0
Managed to get this downloaded using wget.
For anyone else with the same issue I used the command:

wget -c [Copy Download Link from Firefox]

You'll need to start a normal Firefox download to get the URL link generated by Google.