February 22, 2018, 02:50:27 AM
Welcome, Guest. Please login or register.

When in doubt...WPS!

Author Topic: KALI 2.0 CAVEATS & AWESOMENESS  (Read 1066 times)

Offline TAPE

  • Top Hat Member Moderator
  • Elite
  • ********
  • Posts: 1249
  • Internets: +193/-0
« on: August 13, 2015, 06:43:54 AM »

THS has our own OS / Distro, which is awesome, use it :)
Kali, or previously BackTrack is a fantastic distro as well, and as such, IMO it deserves credit and kudos in this community but after release some sheet hit the fan..

Some areas are great, some in need of tweaks, but I would like this topic to be about problems.. & solutions for Kali 2.0

Please give a bit of show and tell on what you experience and what you did to remedy it.

Armitage did not work on the intial release
I waited a bit, did some checking and with a ;
Code: [Select]

apt-get clean
apt-get update
apt-get upgrade

Life was pretty again..

Giving a ;
Code: [Select]

service postgrsql start
and a
Code: [Select]

And we were good to go :D

Hit us up with any issues and lets have a looksie !
Kali forums are a fantastic resource, so dont be shy there, but if you are, no need to be here..

Take all the advice you like and then tell everyone to **** off and do your own thing -- Gitsnik

Offline r3k0hu

  • Top Hat Member
  • Professional
  • ********
  • Posts: 487
  • Internets: +48/-0
« Reply #1 on: August 13, 2015, 07:08:59 AM »
Hey Tape,

Yeah keen to try it - haven't had a chance as yet though. I can boot up off my Kali 2 USB, but no matter what I select from the Boot Menu it just hangs.. unfortunately only have a small window each night to play with it so not making any progress :( Between that and Nethunter on my Nexus not working I'm going to find a new hobby

Maybe it's just my magical touch :) I tried to register on the Kali Forum to get some help.. can't do that either.. I can NEVER get the CAPTCHA to work.. must have tried 15 times.. given up.

On a positive note, I can read about it one here and live through you guys..

Offline -$@LV@Ti0N-

  • Top Hat Member
  • Prospect
  • ********
  • Posts: 28
  • Internets: +12/-4
« Reply #2 on: August 13, 2015, 04:18:37 PM »
i often enjoy the use of the bandwidth graph for tor provided by vidalia
as we all know vidalia is no longer available .
i have figured out a way to install it on sana

here is how i did it

first i added this repo to /etc/apt/sources.list  and save

       deb http://snapshot.debian.org/archive/debian/20120616T042917Z/ wheezy main

next i ran

apt-get -o Acquire::Check-Valid-Until=false update

next run  apt-get install vidalia

now go back into /etc/apt/sources.list and remove the repo you added and save 

thats it

currently trying to figure out how to install fglrx-driver and fglrx-control without errors

and patching chrome for root use

L3T THE TRUTH R@iN D0WN LiKE   -$@LV@Ti0N-  !!