October 17, 2017, 06:11:14 AM
Welcome, Guest. Please login or register.

The user's going to pick dancing pigs over security every time. -- Bruce Schneier

Author Topic: Trouble Connecting to internet  (Read 1848 times)

Offline kingkazpur

  • Prospect
  • *
  • Posts: 38
  • Internets: +0/-0
Trouble Connecting to internet
« on: April 08, 2013, 05:48:54 PM »
Hi - i am using backtrack 5 r3 gnome in vmware workstation 8 and i am no longer able to connect to the internet. Any ideas?

dognayr

  • Guest
Re: Trouble Connecting to internet
« Reply #1 on: April 08, 2013, 05:59:06 PM »
well when you did isconfig it shows that your wlan1 is not associated with any AP's.... So maybe try taking down mon0.... and then try reconnecting to AP.
you dont really clarify what you are trying to connect with whether eth0 or wlan.... please specify so i may help you more.

Offline kingkazpur

  • Prospect
  • *
  • Posts: 38
  • Internets: +0/-0
Re: Trouble Connecting to internet
« Reply #2 on: April 08, 2013, 06:01:58 PM »
I'm relatively new to this. I believe I want to connect with eth0.

Offline s@t@n@s

  • Professional
  • ****
  • Posts: 268
  • Internets: +10/-1
  • tear gas will not make me run kos iam adict to it
Re: Trouble Connecting to internet
« Reply #3 on: April 08, 2013, 06:07:46 PM »
disable any monitor mode first  and connect to internet
you import tear gas instead of food, why? to make me go away? but you still don't know that street war is my hobby AND I AM READY TO FIGHT.

www.hydr0j2n.wordpress.com

dognayr

  • Guest
Re: Trouble Connecting to internet
« Reply #4 on: April 08, 2013, 06:12:42 PM »
your connecting with ethernet cable? if there is no connection then it might be a problem with your router.... do me a favor and give me the results of
Code: [Select]
ifconfig -a

Offline kingkazpur

  • Prospect
  • *
  • Posts: 38
  • Internets: +0/-0
Re: Trouble Connecting to internet
« Reply #5 on: April 08, 2013, 06:33:13 PM »
ifconfig -a results. I am trying to connect wirelessly.

dognayr

  • Guest
Re: Trouble Connecting to internet
« Reply #6 on: April 08, 2013, 06:45:36 PM »
do an lscpi and paste results.... what type of network are u trying to connect to? what type of encryption does it have? WEP/WPA/WPA2??? are you sure you are putting in the right passphrase...


describe the process you are using to connect to a network...

Offline em3rgency

  • Elite
  • *****
  • Posts: 744
  • Internets: +36/-3
  • OSWP SQLi N+
    • Security Research
Re: Trouble Connecting to internet
« Reply #7 on: April 08, 2013, 07:13:46 PM »
why are you putting your wirless card in monitor mode?? Isnt your problem connecting to the internet?? remove all other variables and focus on connecting to the internet.

First make sure you Vmware network configuration is correct, set it to bridged mode.  And make sure your host computer is connected to the internet.

You are able to connect to the internet on other machines right?

Then make sure your host computer is connected to the internet, and then when you boot up your VM, you will be connected under eth0 interface,

if not open a terminal and type dhclient.


OPEN WICD, or whichever networking manager you use, and select the network you want to connect to, and click connect.
« Last Edit: April 08, 2013, 07:16:45 PM by em3rgency »
Website: http://www.em3rgency.com

My other computer is your computer.

Offline kingkazpur

  • Prospect
  • *
  • Posts: 38
  • Internets: +0/-0
Re: Trouble Connecting to internet
« Reply #8 on: April 08, 2013, 07:15:45 PM »
Ok...i disconnect my Apha awus and i will try to connect. The network is the building's unsecured default network.

Offline em3rgency

  • Elite
  • *****
  • Posts: 744
  • Internets: +36/-3
  • OSWP SQLi N+
    • Security Research
Re: Trouble Connecting to internet
« Reply #9 on: April 08, 2013, 07:19:33 PM »
And again a simple google search will give you tons of results. Just search.

how to connect to the internet in backtrack 5

DO you know what WICD is? Or what program Backtrack gnome uses to connect to the internet?
« Last Edit: April 08, 2013, 07:21:13 PM by em3rgency »
Website: http://www.em3rgency.com

My other computer is your computer.

Offline s@t@n@s

  • Professional
  • ****
  • Posts: 268
  • Internets: +10/-1
  • tear gas will not make me run kos iam adict to it
Re: Trouble Connecting to internet
« Reply #10 on: April 08, 2013, 07:50:40 PM »
kingkazpur. hi !  i diagnosed that before you post any screenshots . i told you to disable your monitor mode to connect to the internet , maybe you hacked a wireless which you dont own and forget to disable the monitor mode lol . TAKE CARE !
run macchanger first before hack an AP lol
commands> to disable monitor mode
airmon-ng stop >interface

to change your mac >
airmon-ng stop>interface
macchanger -m 00:11:22:33:44:55 >interface
airmon-ng start >interface
« Last Edit: April 08, 2013, 08:06:08 PM by s@t@n@s »
you import tear gas instead of food, why? to make me go away? but you still don't know that street war is my hobby AND I AM READY TO FIGHT.

www.hydr0j2n.wordpress.com

Offline n1tr0g3n

  • Super Elite
  • ******
  • Posts: 4734
  • Internets: +63/-2
  • MCSA, MCP, MCTS, DCSE, CE/H, ACSP, N+,A+, CWSP
    • n1tr0g3n Information Security Blog
Re: Trouble Connecting to internet
« Reply #11 on: April 08, 2013, 10:14:02 PM »
Just unplug your wireless card and so it disables monitor mode just to be safe

and then

try reconnecting to the AP

you might have to type dhclient wlan0   but you shouldnt as long as you have it set on DHCP.


Could be 100 things but what we all posted should get you in the right direction & hope this helps.

"It's mind over matter, If you don't have a mind then it doesn't matter

Youtube  Channnel
http://www.youtube.com/user/n1tr0g3n0x1d3
Twitter  https://twitter.com/n1tr0g3n_com
http://www.n1tr0g3n.com  
http://teamctfu.weebly.com/

Offline kingkazpur

  • Prospect
  • *
  • Posts: 38
  • Internets: +0/-0
Re: Trouble Connecting to internet
« Reply #12 on: April 08, 2013, 10:41:51 PM »
Thanks for all the tips guys/gals